Lagunaclub.nl

Techniek Laguna III (2007 - 2015) => Elektrisch => Topic gestart door: robert b op 12 september, 2021, 16:40

Titel: Schakelaar cruise control brand uit na inschakelen
Bericht door: robert b op 12 september, 2021, 16:40
Vorige week is mijn laguna 3 naar de garage geweest om de koppeling inclusief dubbel massa vliegwiel te vervangen. De dag erna wil mijn vrouw op de snelweg de cruise control inschakelen en komt er ineens allemaal rook uit de schakelaar van de cruise control. Nu zijn we er meteen mee terug naar de garage gegaan omdat wij dachten dat er misschien iets niet goed terug gezet was na het vervangen van de koppeling . Dit was volgens de universe bovag garage niet zo en hun dachten dat het in de schakelaar zat. Nu was de stekker ook gesmolten deze konden hun niet zo snel vinden. Ze hebben wel een nieuwe schakelaar gemonteerd en op de gesmolten stekker aangesloten. Nu heb ik gisteren op de sloop een stekker gevonden die wel goed is. Deze heb ik aangesloten op de bedrading en aangesloten op de nieuwe stekker. Dit werkte ook niet aangezien de nieuwe stekker bij de garage ook weer uit gebrand was. Heb vandaag op de sloop weer een schakelaar mee genomen en aangesloten maar na het starten van de auto en het aanzetten van de cruise control begin hij meteen weer te roken. Met starten gaf hij wel de lampjes van de snelheidregelaar en de cruise control tegelijk aan op het dashboard. Iemand een idee waar dit aan liggen? Heb de stekker doorgemeten en geeft op de gele draad 13.7 volt met draaiende motor
Titel: Re: Schakelaar cruise control brand uit na inschakelen
Bericht door: Dark op 04 mei, 2022, 05:06
Hallo
Ik heb het zelfde probleem met mijn auto. Is er een oplossing gevonden voor het uitbrander?