Welcome to Lagunaclub.nl. Please login or sign up.

19 mei, 2022, 04:16

Login with username, password and session length

Recent

leden
  • Totaal aantal leden: 1.872
  • Latest: Dysan
Stats
  • Totaal aantal berichten: 193.004
  • Totaal aantal topics: 10.216
  • Online Today: 56
  • Online Ever: 383
  • (13 januari, 2020, 07:44)
Gebruikers Online
Users: 0
Guests: 44
Total: 44

cruisecontrol werkt niet

Gestart door s.hoekstra, 01 juni, 2013, 20:11

Vorige topic - Volgende topic

0 leden en 1 gast bekijken dit topic.

Viper

Inderdaad, best eerst eens laten uitlezen of er geen storingen zijn en of alle signalen van de schakelaars aankomen op de rekeneenheid

manders88

Ik heb hier dus totaal geen ervaring mee.
Het uitlezen kan ik gewoon zelf?
Ik heb namelijk het idee dat de knoppen op het stuur kapot zijn.
aangezien de + en -, R en O niet werken.
De knoppen voor de cruisecontrol en snelheidsbegrenzer op het dashboard werken wel, aangezien deze ook groen en oranje gaan branden op het display en er set speed komt te staan.
Ik zal eens wat dingen controleren en ik kom er nog op terug, alvast bedankt zover

rookie

nee, dat kun je niet zelf, meot even met een clip na gekeken worden.

Paul

Waarschijnlijk zijn de stuur schakelaars kapot.

Fred

Zijn die stuursschakellaars zo en makkelijk te vervangen
Bij ons werkt de - knop niet goed in plaats van snelheid te verlagen schiet de snelheid omhoog
Enge situatie we gebruiken het ook niet meer nu

Evert134

#35
als hij streepjes laat zien is de cruise uitgeschakeld door een storing en dan werkt de snelheidsbegrenzer nog wel. hoogstwaarschijnlijk is het de sensor bovenop je koppelingspedaal die krijgt het meest op zijn donder.
je kunt het de remlichtschakelaar eventueel nog controleren door de rem in te trappen en iemand even te vragen of je remlichten ook branden.

maar zo'n sensor kost volgens mij iets minder dan 30 euro en is ook makkelijk zelf te vervangen je haalt de stekker eraf en draait de sensor een kwartslag en dan kun je hem er gewoon uit halen en de nieuwe weer met een kwart slag vast zetten. nu weet ik alleen niet zeker of hij dan direct weer werkt of dat de storings gewist moeten worden.

edit* ik zag dat je in heerenveen woont dus dan kan ik hem eventueel ook uitlezen

Citaat van: manders88 op 20 oktober, 2015, 13:38
Nee heb ik nog niet allemaal geprobeerd, maar er wordt ook gesproken over een koppelingspendaal.
En deze heb ik natuurlijk niet met een automaat.
Ik hoopte dat iemand die ook een automaat heeft, hetzelfde probleem heeft gehad dat cruise control niet werkte en mogelijk oplossingen had.
Zal eens wat dingen proberen. is namelijk zo dat de knoppen van de cruise control en snelheidsbegrenzer niet altijd werken, en als ze het doen komt er te staan: km/h.... maar de + en - / R en O knoppen doen het vervolgens niet om snelheid in te stellen.

als er een storing in je ecu(motor computer) of de computer van de automaatbak staat word de cruise control ook uitgeschakeld ik zou hem eerst laten uitlezen dan zal al snel duidelijk zijn wat er loos is hoeft niet per se met een clip maar is soms wel handiger.

ojee66

Ligt aan wat voor storing.  Als ik de mijn nu uitlees zie ik fouten maar mn cc werkt.

Verstuurd vanaf mijn Y635-L21 met Tapatalk

Spritmonitor.de" border="0

shajisha1960

hoi is t inmiddels opgelost?

SMF spam blocked by CleanTalk